You are here:
< Back

NOTE: If you are getting errors compiling for a printer with the 2560 board in it go to Tools > Boards > Board Manager. Look for ATmega2560 & revert to 1.6.21. Some users reported issues on Mac OS X with the latest 2560 board library.

Installation Instructions:

Arduino 1.8.7 IDE
Arduino Libraries